Lukket

Yocto Kirkstone Raspberry pi configure OpenSSL to version 1.1.1q instead of 3.0.5

Job Description:

I need some help with my Yocto Project

[login to view URL]

Everything compiles perfect , but my Openssl version is 3.0.5 and i need to change it to version 1.1.1q

The folder /poky/meta/recipes-connectivity/openss has 1.1.1q but it pulls 3.0.5 from somewhere . Should be a easy task for someone thats clued up with Yocto.

Færdigheder: Yocto, Linux

Om klienten:
( 9 bedømmelser ) Pretoria, Germany

Projekt ID: #34820193

8 freelancere byder i gennemsnit $209 timen for dette job

ajaitx

Hello, I can help you to set the version in the bitbake recipe of openssl. Please check my profile for more details about my skills and project completed in Yocto. Thanks, Ajai

$180 AUD in 3 dage
(28 bedømmelser)
5.6
rhlmeena35

1-2 hours of job

$250 AUD på 1 dag
(54 bedømmelser)
5.3
Armeed300

HI, i have vast experience in system , Network and security fields. Let me know if you require my services to complete this project.

$250 AUD in 7 dage
(13 bedømmelser)
4.2
grapessoft

Hi Greetings! I am available right now for the project discussion and can start the project on an immediate basis. I have understood your project requirement I have7++ experience in design and development. I can ha Flere

$250 AUD in 7 dage
(1 bedømmelse)
1.6
unixworld

Greetings! Huge experience (more than 25 years) create/support/audit of the Unix/Linux-systems. Optimized compilation all services from original source codes for stable, secure and error-free operation of the server, i Flere

$250 AUD på 1 dag
(0 bedømmelser)
0.0
jianweizhang1986

I have taken two yocto projects recently and compiled openssl 1.1.1 in projects. I fully understood your questions and can help you resolve this issue. By the way, I have the following experience: ● 8 years’ experienc Flere

$250 AUD in 7 dage
(0 bedømmelser)
0.0