I gang

Security Audit - oscommerce with phpbb website

Website has an earlier versions of oscommerce and phpbb that are customized to the point that they can not be easily updated to the newest versions without a total overhaul. We already spent considerable effort to apply many security patches but website is still vulnerable. We need an expert in hack, malware & script injection field. The bid is for auditing and pointing out vulnerabilities only as we can not estimate at this moment how much work has to be made in order to patch them.

Færdigheder: Web Sikkerhed

Se mere: audit oscommerce, the need for auditing, need an audit, web security, web overhaul, we security, vulnerable, vulnerabilities, security, security patches, security audit, IS audit, hack web, AUDITING, effort estimate, security security, point phpbb, need phpbb expert, web audit, patch website, phpbb malware, malware phpbb, need security expert, phpbb oscommerce, audit website

Om arbejdsgiveren:
( 1 bedømmelse ) Chicago, United States

Projekt-ID: #956162

Tildelt til:

musashi42

Hi, I'm ready. Please check my profile and Your INBOX for more details. Thank You.

$250 USD in 2 dage
(20 bedømmelser)
5.8