Lukket

patch php-4.4.9 sources to make it openssl-1.1.0 compatible

Openssl made major API changes that breaks (is it intentional?) some previous libraries and language versions which is yet active in a lot of situations.

I provide the openssl-1.1.0 working patch for php-5 so at least there is a good example to start with.

Evner: C programmering, Linux, PHP, Software Arkitektur, System Administrator

Se mere: make web application compatible browser, make site browser compatible, make pc apps compatible mac, make net websites compatible mac browsers, make joomla template compatible, make joomla css compatible firefox, make iweb sites compatible, make html website compatible browsers, make design browser compatible, make delphi vista compatible, make css browser compatible, make cart browser compatible, css code make website browser compatible, code make website browser compatible, asp net make cross browser compatible application

Om arbejdsgiveren:
( 1 bedømmelse ) luzern, Switzerland

Projekt ID: #15788066

1 freelancer byder i gennemsnit $50 på dette job

Ekushey

It's almost impossible to use PHP 4.4.9 with OpenSSL 1.x, why don't upgrade your PHP version? Running such old PHP is a huge security risk. Relevant Skills and Experience 10+ years of Linux sys admin experience. Flere

$50 USD in 0 dage
(341 bedømmelser)
6.8