Lukket

Postnuke Upgrade

Hi,

I am the owner of [url removed, login to view] with CMS postnuke. Our site has been hacked many times as we didnt fix the security problems i guess. I want it to be upgraded to latest version and security problems fixed. Site has been built like 1.5 half years ago. I have little knowledge about postnuke ana the guy who built the site cant help me anymore. I fixed the site with back up after it has been hacked. I dont out the [url removed, login to view] as i am afraid of a new hack. What will it cost to upgrade it? And i may ask a xanthia template too. But i wish to have it hackproof.

Details About the site

1)Version is i guess 0.761. Site was built 1.5 years with the latest version of that time

2) We uploaded many modules but the ones we regularly use are Permissions, pncommerce, PNphpBB2, Search, sections, Submit_news, Top_List, Topics, Type List and pnlashgames. I guess there is at least a block for pnflashgames not sure about the rest.

3) We have [url removed, login to view] users.

Best regards

Selim Gurcan

Færdigheder: PHP, Web Sikkerhed

Se mere: fix hack, best php cms template, ana may, upgrade, upgrade php, site upgrade, selim, ana, little php cms, site may hacked, want upgrade, type fixed, latest template, php wish list, half time, hacked php, best hack, upgrade latest version, hacked site cms, template security, upgrade version, fix website template, little cms, help fix website, hack postnuke

Om arbejdsgiveren:
( 0 bedømmelser ) Istanbul, Turkey

Projekt-ID: #69602