Lukket

I need you to quickly fix an error while installing ionic on my system

I installed ionic and cordova using the following commands:

$ npm install -g ionic

$ npm install -g cordova

But when I check the version or try to add the platform, I get the following error. I want you to fix this error and help me setup the right environment for my app.

C:\Users\NCP>ionic -v

[login to view URL]

throw err;

^

Error: Cannot find module '@ionic/utils-fs'

at Function.Module._resolveFilename ([login to view URL]:15)

at Function.Module._load ([login to view URL]:25)

at [login to view URL] ([login to view URL]:17)

at require (internal/[login to view URL]:18)

at Object.<anonymous> (C:\Users\NCP\AppData\Roaming\npm\node_modules\ionic\n

ode_modules\@ionic\cli-framework\utils\node.js:4:20)

at Module._compile ([login to view URL]:30)

at Object.Module._extensions..js ([login to view URL]:10)

at [login to view URL] ([login to view URL]:32)

at tryModuleLoad ([login to view URL]:12)

at Function.Module._load ([login to view URL]:3)

Evner: Angular.js, Javascript, Mobile App Development, node.js, PhoneGap

Se mere: ld_library_path error must ogg installed, rocket theme fix error, need fix error php script, i need a spell caster to fix relationship with my husband post comment in united arab emirates facebook site 2015, i need an accountant to come to my store and fix my problems, i need an engineer to fix the problems of my computer, i need someone dedicated who can do the job quickly and well i will provide the candidate with a list of links (about 100) and y, i need someone dedicated who can do the job quickly and well i will provide the candidate with a list of links about 100 and you, i need someone to fix one error in a formatted toc in a word doc, i need someone who has experience with microsoft outlook installed on a macbook pro in little rock arkansas, i need a graphic designer to draw quickly, i need an excel expert to come and fix up our spreadsheets for a few days johannesburg, i need an expert to fix my wordpress website quotes, i need my teeth fix asap i dont have the money to get them done where can i get help i am a single morther, i need someone to fix my blogger page, i need someone to fix my wordpress website, i need to fix e logo for company, I need someone to fix and promote my wix website, I need an experienced freelancer to fix some bugs on existing websites and an app, I need to fix two little things on my code

Om arbejdsgiveren:
( 31 bedømmelser ) Kanpur, India

Projekt ID: #17791919

9 freelancere byder i gennemsnit $26 på dette job

ankitmca010

Hello Employer, I have more than 8 year of experience in mobile application development using Ionic and Native Android. we can discuss more on chat. Regards, Ankit

$40 USD på 1 dag
(29 bedømmelser)
4.7
MaheshJalodara

I have 2 year experience in Ionic/Cordova/Phonegap Developement. I solve issue within some time. I already complete many projects in this language.

$20 USD på 1 dag
(17 bedømmelser)
4.2
tushortz

I know why you are getting the error and I can fix it for you now .

$20 USD på 1 dag
(7 bedømmelser)
3.2
arisneto

Hello how are you? My name is Neto, I work for more than 10 years with programming and server infrastructure. I have already created several applications, using Cordova, Phonegap and Ionic. I can fix this error Flere

$20 USD in 0 dage
(3 bedømmelser)
2.5
ouarkaayoub

HI, I am interested in your project, please send me a message so that we can discuss more and further details, contact me to get started asap; thanks

$20 USD in 3 dage
(9 bedømmelser)
3.3
$25 USD på 1 dag
(2 bedømmelser)
2.6
ishanthilina

Just run the following command. npm install @ionic/cli-framework -g It should fix this. You can give me money amount you like) if you like. If you don't, that's also fine :)

$55 USD på 1 dag
(1 bedømmelse)
1.0
mpremkumardpk

I was working with ionic and angular framework, having a great experience in nodejs and nodemodules, Hope i will be fixing it surely.

$15 USD på 1 dag
(0 bedømmelser)
0.0
halfdreamer

What version of ionic are you trying to install ? Try downgrading to closes stable version, i had noticed this issue 3.15.2 Downgrading to 3.15 fixed it for me. npm install ionic@3.15.0 --save-dev --save-exac

$15 USD på 1 dag
(0 bedømmelser)
0.0